Les Vétérans d'Althea

Forum des vestiges de la communauté NWN Althea


    Liste des problemes rencontrés

    Partagez
    avatar
    kurlog
    Liche
    Liche

    Messages : 572
    Date d'inscription : 22/06/2010
    Localisation : 77

    Liste des problemes rencontrés

    Message par kurlog le Mer 31 Jan - 13:46

    Je vais tenter de faire une liste des problèmes rencontrés afin de voir si :

    - vous avez les mêmes dans vos résidences
    - vous avez peut etre resolu les soucis par un biais ou un autre

    1 - Textures qui disparaissent entre deux parties ,
    a certain lancement du jeu , j'ai des textures différentes sur chaque animaux

    2- Les gardes qui n'attaquent pas les ennemis dans la zone

    3- La mine qui éclaire en intérieur comme si c'était en plein jour

    4- Le puit placé sur la source qui ne se charge pas en eau
    avatar
    TooLs-
    Admin
    Admin

    Messages : 928
    Date d'inscription : 10/03/2010
    Localisation : Bordeaux

    Re: Liste des problemes rencontrés

    Message par TooLs- le Ven 2 Fév - 13:58

    Pour la mine éclairée , c'est dans les paramètres de ton client pour les mods
    avatar
    Alvin
    Ogre
    Ogre

    Messages : 131
    Date d'inscription : 10/03/2010
    Localisation : Saint-GIRONS

    Re: Liste des problemes rencontrés

    Message par Alvin le Sam 3 Fév - 10:55

    kurlog a écrit:
    1 - Textures qui disparaissent entre deux parties , a certain lancement du jeu , j'ai des textures différentes sur chaque animaux
    Pas assez de précision. Pour les animaux le changement de texteure peut venir d'un mod installé par défaut (voir 3).
    kurlog a écrit:
    2- Les gardes qui n'attaquent pas les ennemis dans la zone
    Aucune idée. Tous les gardes défenseurs sur la map sont des Garde de Village et non de Tour.
    kurlog a écrit:
    3- La mine qui éclaire en intérieur comme si c'était en plein jour
    Comme Tools le dit tu as installé tous les mods proposé par défaut, il te faut enlever ceux qui ne te vont pas. Passe sur TS.
    kurlog a écrit:
    4- Le puit placé sur la source qui ne se charge pas en eau
    Normal, l'item source spring n'est pas placé sur une "tile source". Pour trouver une "tile source" il faut utiliser un pendule.

    Contenu sponsorisé

    Re: Liste des problemes rencontrés

    Message par Contenu sponsorisé


      La date/heure actuelle est Mar 19 Juin - 17:51